<!DOCTYPE html>
<!--
===================================================================
== lovingly brought to you by... ==================================
===================================================================
 ______     __  __     ______     ______     __  __     ______
/\  ___\   /\ \_\ \   /\  __ \   /\  == \   /\ \/\ \   /\  ___\
\ \ \____  \ \  __ \  \ \ \/\ \  \ \  __<   \ \ \_\ \  \ \___  \
 \ \_____\  \ \_\ \_\  \ \_____\  \ \_\ \_\  \ \_____\  \/\_____\
  \/_____/   \/_/\/_/   \/_____/   \/_/ /_/   \/_____/   \/_____/

===================================================================
=============================== https://www.voxmedia.com/careers ===
===================================================================
-->

<!--[if lte IE 8]>   <html lang="en" class="no-js ie8">
  <meta http-equiv="X-UA-Compatible" content="IE=8">
<![endif]-->
<!--[if IE 9]>       <html lang="en" class="no-js ie9">   <![endif]-->
<!--[if gte IE 10]>  <html lang="en" class="no-js ie10">  <![endif]-->
<!--[if !IE]><!-->   <html lang="en" class="no-js">       <!--<![endif]-->
  <head data-network="sbn">
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="qlFQ25UURRng0pFVIVkOQls9lxkyDWYSSih/m9fkWXp6He+lrzbS40yqklVcsMsuyAackFjpwhHWuyQKefm6pw==" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no" />

<meta name="description" content="So everyone and their mama has been saying for some time that Carlos Hyde is a franchise player. At least all these national talking heads are. But now that Lynch and Co. have brought in all these..." />
<link rel="canonical" href="https://www.ninersnation.com/2017/5/6/15567472/carlos-hyde-isnt-a-lock-to-make-the-team" />
<meta property="og:description" content="So everyone and their mama has been saying for some time that Carlos Hyde is a franchise player. At least all these national talking heads are. But now that Lynch and Co. have brought in all these..." />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/67/large_ninersnation.com.minimal.png" />
<meta property="og:site_name" content="Niners Nation" />
<meta property="og:title" content="Carlos Hyde Isn&#39;t A Lock To Make The Team" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ninersnation.com/2017/5/6/15567472/carlos-hyde-isnt-a-lock-to-make-the-team" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://www.ninersnation.com/2017/5/6/15567472/carlos-hyde-isnt-a-lock-to-make-the-team" />
      <meta name="twitter:title" content="Carlos Hyde Isn&#39;t A Lock To Make The Team" />
      <meta name="twitter:description" content="So everyone and their mama has been saying for some time that Carlos Hyde is a franchise player. At least all these national talking heads are. But now that Lynch and Co. have brought in all these..." />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/67/large_ninersnation.com.minimal.png" />
      <meta name="twitter:site" content="NinersNation" />
    
<meta name="parsely-title" content="Carlos Hyde Isn't A Lock To Make The&nbsp;Team"></meta>
<meta name="parsely-link" content="https://www.ninersnation.com/2017/5/6/15567472/carlos-hyde-isnt-a-lock-to-make-the-team"></meta>
<meta name="parsely-type" content="post"></meta>
<meta name="parsely-image-url" content="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/67/large_ninersnation.com.minimal.png"></meta>
<meta name="parsely-pub-date" content="2017-05-06T08:50:51-07:00"></meta>
<meta name="parsely-section"></meta>
<meta name="parsely-tags" content="ninersnation"></meta>
<meta name="parsely-author" content="NinerFootball100"></meta>

<meta name="robots" content="noindex, nofollow" />
<script async defer src="https://go.metabet.io/js/global.js?siteID=dknation"></script>


<link rel="alternate" type="application/rss+xml" title="Niners Nation -  All Posts" href="https://www.ninersnation.com/rss/current"/>
<link rel="alternate" type="application/rss+xml" title="Niners Nation -  FanPosts" href="https://www.ninersnation.com/rss/fanposts"/>
<link rel="alternate" type="application/rss+xml" title="Niners Nation -  FanShots" href="https://www.ninersnation.com/rss/fanshots"/>

  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/67/touch_icon_ipad_retina_ninersnation.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/67/touch_icon_iphone_retina_ninersnation.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="114x114" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/67/touch_icon_ipad_retina_ninersnation.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/67/touch_icon_iphone_retina_ninersnation.com.minimal.png" rel="apple-touch-icon-precomposed" type="image/png"/>

<title>Carlos Hyde Isn&#39;t A Lock To Make The Team - Niners Nation</title>
  <meta property="article:publisher" content="http://www.facebook.com/pages/Niners-Nation-A-San-Francisco-49ers-Blog/104494252531" />
  <meta property="author" content="NinerFootball100" />
  <meta property="article:published_time" content="2017-05-06T08:50:51-07:00" />
  <meta property="article:modified_time" content="2017-05-06T08:50:51-07:00" />


<meta data-chorus-version="1633705166" />


    
    
    <!--[if (gte IE 10)|(IEMobile)|(!IE)]><!-->
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_base.v64b0b4e9839a72a0.css" />
<!--<![endif]-->

<!--[if (lt IE 10)]>
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_a.vc9b96ad91775ebff.css" />
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_b.v2257674ddcf81fc1.css" />
<![endif]-->


  <link href="https://cdn.vox-cdn.com/sbn_chorus_page/96777268125/67/community_colors.css" media="screen" rel="stylesheet" type="text/css" />


      <script type="text/javascript" src="https://auth.voxmedia.com/sso/initiate_auto_login?community_id=67&amp;rand=7027189"></script>


<script type="text/javascript">
  window.Chorus = window.Chorus || {};
  window.Chorus.Context = {
    logged_in: false
    , emc_admin: false
    , network_slug: "sbn"
    , environment: "production"
    , opentable_ref_id: 9040
      , community_domain: "ninersnation.com"
      , main_link_color: "ba1f25"
      , community_twitter_screen_name: "NinersNation"
      , community_facebook_url: "http://www.facebook.com/pages/Niners-Nation-A-San-Francisco-49ers-Blog/104494252531"
      , entry_id: 15331513
      , is_preview: false
      , entry_url: "https://www.ninersnation.com/2017/5/6/15567472/carlos-hyde-isnt-a-lock-to-make-the-team"
  };
</script>

<script data-privacy-no-concern>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));if(t.fonts){r("voxmedia.com");var l=[];u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style,display:"swap"});t.fonts.add(a),l.push(a.load())}}),l.length>0?Promise.allSettled(l).then(function(t){o(),t.filter(function(t){return"fulfilled"===t.status}).forEach(function(t){n(t.value)})})["catch"](function(){a()}):t.fonts.ready.then(o,a)}else r();u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>

<script data-privacy-essential>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</script>

<!-- Google Optimize -->
<!-- Page hiding snippet -->
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5445DN7':true});</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1367699-1', 'auto', {'allowLinker': true,'useAmpClientId': true});
  ga('require', 'GTM-5445DN7');
</script>
<!-- End Google Optimize -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WFW2PB');</script>
<!-- End Google Tag Manager -->


<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://cdn.permutive.com">
<link rel="dns-prefetch" href="https://mb.moatads.com">

<script data-privacy-essential>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</script>
<script src="https://cdn.vox-cdn.com/packs/js/concert_ads-eb1642351634c2c43c6e.js" async="async" data-privacy-essential="true" integrity="sha256-GQ2HJORL8wQ9PbJwaDfl3zr8n6BomB07ljFAcwtKF9Q= sha384-5LnWDSeg9s18171OeB4FUaI+W4ODcCYydgfR93QbL4GaTCzLCQ6zkxowJn4mXJey" crossorigin="anonymous"></script>
<script data-privacy-essential type="text/javascript">
  function instantiateConcertAds() {
    var concertAdsConfig = {
      cmd: window.concertAdsQueue
    };

    for (var property in window.CONCERT_ADS_CONFIG) {
      concertAdsConfig[property] = window.CONCERT_ADS_CONFIG[property];
    }

    window.concertAds = new ConcertAds(concertAdsConfig);
  }
</script>
<script data-privacy-essential src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" onload="instantiateConcertAds()" async></script>
<script data-privacy-essential src="https://www.googletagservices.com/tag/js/gpt.js" async></script>

  <script data-privacy-essential src="https://cdn.concert.io/lib/concert-concierge.2.8.0.min.js" async></script>
  <script defer type="text/javascript" src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js"></script>


<script src="https://cdn.vox-cdn.com/javascripts/libraries.v92b588204c4d6971.js"></script>
<script src="https://cdn.vox-cdn.com/javascripts/sbn_head.vff35b86a15e33cab.js"></script>



    <script src="https://sejs.moatads.com/voxprebidheader841653991752/yi.js" async></script><meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94">
    
  </head>
  <body class="" >

    <div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      version: 'v2.6',
      appId: '549923288395304',
      status: true,
      cookie: true,
      xfbml: true
    });

    if (Chorus && Chorus.EventDispatcher) {
      Chorus.EventDispatcher.publish('facebookSdkAvailable');
    }
  }
</script>


    <div id="div-gpt-ad-reskin" class="dfp_ad" data-cb-dfp-id="unit=reskin" data-cb-ad-id="Reskin"></div>

<div class="m-ad m-ad__prelude">
  <div id="div-gpt-ad-prelude" class="dfp_ad" data-cb-dfp-id="unit=prelude" data-cb-ad-id="Prelude"></div>

</div>


    <!-- Google Tag Manager (noscript) -->
<noscript data-privacy-essential><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFW2PB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    <div id="top" class="l-outer-wrap">
      <div class="l-inner-wrap">
        <div class="l-page-wrap">
          <div class="l-page-head">
          
          <div class="m-user-nav">
  <a class="m-user-nav__home-link" href="https://www.sbnation.com/">SB Nation</a>

  <ul class="m-user-nav__list">
      <li class="m-user-nav__login">
        <a href="https://auth.voxmedia.com/login?community_id=67&return_to=https%3A%2F%2Fwww.ninersnation.com%2F2017%2F5%2F6%2F15567472%2Fcarlos-hyde-isnt-a-lock-to-make-the-team%3Fsrc%3Drss">Login</a>
      </li>
      <li class="m-user-nav__sign-up">
        <a href="https://auth.voxmedia.com/signup?community_id=67&return_to=https%3A%2F%2Fwww.ninersnation.com%2F2017%2F5%2F6%2F15567472%2Fcarlos-hyde-isnt-a-lock-to-make-the-team%3Fsrc%3Drss">Sign Up</a>
      </li>
  </ul>
</div>

          <div class="m-ad m-ad__leaderboard">
  <div class="m-ad__desktop-only">
      <div id="div-gpt-ad-high_impact" class="dfp_ad" data-cb-dfp-id="unit=high_impact" data-cb-ad-id="High impact"></div>

  </div>
  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_leaderboard" data-cb-ad-id="Tablet leaderboard"></div>

  </div>
</div>

            <div class="m-ad rail m-ad__billboard">
</div>

          <div class="m-site-nav uses-badge-logo has-both-navs">
  <a href="https://www.ninersnation.com/" class="m-site-nav__logo">
    <img class="is-large" src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo/67/large_Niners_Nation_Full.134824.png" />
    <img class="is-small" src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_lockup/67/ninersnation_lockup.133869.png" />
</a>

    <p class="m-site-nav__description">Niners Nation, a San Francisco 49ers community</p>
  <nav role="navigation">
    <ul class="m-site-nav__community" id="community-nav">
  <li><a href="https://www.ninersnation.com/">Home</a></li>
      <li><a href="/fanposts">Fanposts</a></li>
      <li><a href="/fanshots">Fanshots</a></li>




  <li class="has-dropdown">
    <a href="https://www.ninersnation.com/sections">Sections</a>
    <div class="m-site-nav__dropdown">
      <ul>
          <li><a href="https://www.ninersnation.com/49ers-injury-news">49ers Injury News</a></li>
          <li><a href="https://www.ninersnation.com/49ers-salary-cap">49ers Salary Cap</a></li>
          <li><a href="https://www.ninersnation.com/49ers-press-conferences-interviews">49ers press conferences &amp; interviews</a></li>
          <li><a href="https://www.ninersnation.com/49ers-transactions-news-analysis">49ers Transactions</a></li>
          <li><a href="https://www.ninersnation.com/levis-stadium-events-non-49ers">Levi&#39;s Stadium Events</a></li>
        <li><a href="https://www.ninersnation.com/archives/full">Full Archive</a></li>
      </ul>
    </div>
  </li>



  <li class="has-dropdown">
    <a href="https://www.sbnation.com/nfl/teams/san-francisco-49ers">49ers</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="https://www.sbnation.com/nfl/teams/san-francisco-49ers#stories">Stories</a></li>
        <li><a href="https://www.sbnation.com/nfl/teams/san-francisco-49ers#schedule">Schedule</a></li>
        <li><a href="https://www.sbnation.com/nfl/teams/san-francisco-49ers#roster">Roster</a></li>
          <li><a href="https://www.sbnation.com/nfl/teams/san-francisco-49ers#stats">Stats</a></li>
      </ul>
    </div>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/san-francisco-49ers-tickets/performer/199/?gcid=chAFF-_-geoUS-_-genNFL-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a><img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>


  <li class="has-dropdown">
    <a href="/masthead">About</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="/masthead">Masthead</a></li>
        <li><a href="/community-guidelines">Community Guidelines</a></li>
      </ul>
    </div>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <span class="nav-title"><a>More</a></span>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

    <ul class="m-site-nav__network" id="network-nav">
  <li class="has-dropdown" id="global-nav-nfl">
    <a href="https://www.sbnation.com/nfl">NFL</a>
  </li>
  <li class="has-dropdown" id="global-nav-nba">
    <a href="https://www.sbnation.com/nba">NBA</a>
  </li>
  <li class="has-dropdown" id="global-nav-mlb">
    <a href="https://www.sbnation.com/mlb">MLB</a>
  </li>
  <li class="has-dropdown" id="global-nav-nhl">
    <a href="https://www.sbnation.com/nhl">NHL</a>
  </li>
  <li class="has-dropdown" id="global-nav-cfb">
    <a href="https://www.sbnation.com/college-football">CFB</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/college-football-recruiting">Recruiting</a>
  </li>
  <li class="has-dropdown" id="global-nav-cbb">
    <a href="https://www.sbnation.com/college-basketball">CBB</a>
  </li>
  <li class="has-dropdown" id="global-nav-ufc">
    <a href="http://www.mmafighting.com/">UFC</a>
  </li>
  <li class="has-dropdown" id="global-nav-soccer">
    <a href="https://www.sbnation.com/soccer">Soccer</a>
  </li>
  <li class="has-dropdown" id="global-nav-nascar">
    <a href="https://www.sbnation.com/nascar">NASCAR</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/fantasy">Fantasy</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/golf">Golf</a>
  </li>
  <li class="has-dropdown is-pinned" id="global-nav-shop">
    <a href="http://www.fanatics.com/partnerid/14104/">Shop</a>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/san-francisco-49ers-tickets/performer/199/?gcid=chAFF-_-geoUS-_-genNFL-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a> <img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>

  <li>
    <a href="http://www.sbnationradio.com/">Radio</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/tennis">Tennis</a>
  </li>
  <li>
    <a href="http://www.podiumcafe.com/">Cycling</a>
  </li>
  <li>
    <a href="http://www.badlefthook.com/">Boxing</a>
  </li>
  <li>
    <a href="http://www.anddownthestretchtheycome.com/">Horse Racing</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/podcasts">Podcasts</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 324 blogs</a>
  </li>
  <li>
    <a href="http://www.stridenation.com/">Running</a>
  </li>
  <li>
    <a href="http://www.cagesideseats.com/">Wrestling</a>
  </li>
  <li>
    <a href="http://www.outsports.com/">Outsports</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/videos">Video</a>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <a>More</a>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

<div id="5d382463a6487b81c3037d539f823ee5" data-unless-profile-is="mobile" data-delayed-load-cell-key="5d382463a6487b81c3037d539f823ee5/SbnSiteNav/network_nav_sub_items"></div>

    <ul class="m-site-nav__right-side" id="site-nav-right">
    <li class="m-site-nav__netnav-trigger"><a href="https://www.sbnation.com">SB Nation</a></li>
  <li><a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 324 blogs</a></li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF610;</span>
      <div class="m-site-nav__dropdown" id="nav-fb-like-btn">
        <fb:like href="http://www.facebook.com/pages/Niners-Nation-A-San-Francisco-49ers-Blog/104494252531" width="90" colorscheme="light" layout="button_count" action="like" show_faces="false" send="false"></fb:like>
      </div>
    </li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF611;</span>
      <div class="m-site-nav__dropdown">
        <a class="twitter-follow-button" data-lang="en" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/NinersNation"></a>
      </div>
    </li>

  <li class="m-site-nav__search">
    <a href="/search" class="m-site-nav__search-link"><span class="ss-icon">&#x1F50E;</span><span class="m-site-nav__search-link-label">Search</span></a>
    <form action="/search" method="get" class="m-site-nav__dropdown">
      <input type="text" name="q" id="basic_search_query_footer" value="" class="m-site-nav__search__input" placeholder="Search" />
      <button type="submit" class="p-button m-site-nav__search__submit">Search</button>
    </form>
  </li>
</ul>

  </nav>
  <a class="m-site-nav__mobile-trigger" id="mobile-menu-open" data-analytics-link="mobile-menu"><span class="ss-icon">&#xE9A1;</span></a>
</div>

          <div class="m-ad m-ad__mobile-leaderboard">
  <div id="div-gpt-ad-mobile_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=mobile_leaderboard" data-cb-ad-id="Mobile leaderboard"></div>

</div>

          <ul class="m-mobile-supplemental-nav uses-one">
    <li><a data-analytics-link="supplemental-nav-1" href="https://www.ninersnation.com/fanshots">Fanshots</a></li>
    <li><a data-analytics-link="supplemental-nav-2" href="https://www.ninersnation.com/fanposts">Fanposts</a></li>
</ul>

          
          <div class="m-user-msg__root">

  
  
  

  </div>
          
          </div>
            <div class="fonzorship-wrapper">
    <h2 class="p-header-group">FanPost</h2>
  </div>






<div class="l-container">
  <div class="m-entry__top-header l-chunk">
    
    <header>
  <h2 class="m-entry__title" data-remote-headline-edit="title" data-remote-headline-promo-headine=""  data-remote-admin-entry-id="15331513">Carlos Hyde Isn't A Lock To Make The&nbsp;Team</h2>

  <p class="m-entry__byline">
    By <a rel="author" href="https://www.sbnation.com/users/NinerFootball100">NinerFootball100</a>


    on May 6, 2017, 8:50am PDT

    <span class="m-comment-count ">
    <a data-unread-comments-id="15331513" class="m-comment-count__bubble unread" href="https://www.ninersnation.com/2017/5/6/15567472/carlos-hyde-isnt-a-lock-to-make-the-team#comments"></a>
    <a class="m-comment-count__bubble" href="https://www.ninersnation.com/2017/5/6/15567472/carlos-hyde-isnt-a-lock-to-make-the-team#comments">27</a>
</span>

    <span class="m-entry-admin-button " data-remote-admin-entry-type="button" data-remote-admin-entry-id="15331513"></span>

    <span class="m-flag-button-wrapper" data-flag-id="15331513">
  
  </span>

  </p>

</header>

  </div>
  <div class="l-chunk has-rail ">
    <div class="l-main"><div class="l-main-float">
      <div class="m-entry__top-hero m-entry__top-hero__default">
        
      </div>
      

      

        <span id="chorus-social-fixed-threshold"></span>
<div id="chorus-social-fixed" class="m-chorus-social__fixed sbn-community sbn" data-analytics-placement="fixed">
    <a href="/" class="m-chorus-social__fixed__logo" data-analytics-link="logo">
      <img src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_lockup/67/large_ninersnation_lockup.133869.png" />
    </a>
  <div class="m-chorus-social__fixed__buttons">
    <a href="https://twitter.com/intent/tweet?text=Carlos%20Hyde%20Isn%27t%20A%20Lock%20To%20Make%20The%20Team&amp;url=https%3A%2F%2Fwww.ninersnation.com%2F2017%2F5%2F6%2F15567472%2Fcarlos-hyde-isnt-a-lock-to-make-the-team&amp;via=NinersNation" class="p-button-social twitter" data-analytics-social="twitter">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 44.71 36.327" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/twitter.png" data-svg-fallback-override="" width="100" height="100"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45 1.914-1.14 3.363-2.95 4.036-5.072-1.76 1.035-3.726 1.81-5.796 2.225C35.965 1.138 33.584 0 30.945 0c-5.07 0-9.16 4.088-9.16 9.16 0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607-1.5-.052-2.897-.466-4.14-1.138v.103c0 4.45 3.158 8.176 7.35 9.004-.777.206-1.605.31-2.433.31-.57 0-1.138-.052-1.708-.155 1.138 3.622 4.553 6.313 8.538 6.365-3.105 2.483-7.09 4.346-11.385 4.346-.724 0-1.45-.05-2.173-.155 4.036 2.59 8.9 3.727 14.075 3.727 16.87 0 26.08-13.972 26.08-26.08v-1.19c1.76-1.295 3.313-2.9 4.555-4.762" class="shape-1"/></svg>

      <span class="p-button-social__social-text">Tweet</span>
    </a>
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninersnation.com%2F2017%2F5%2F6%2F15567472%2Fcarlos-hyde-isnt-a-lock-to-make-the-team" class="p-button-social facebook" data-analytics-social="facebook">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21.406 43.754" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/facebook.png" data-svg-fallback-override="" width="100" height="100"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.557 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.023-4.72-.023c-2.663 0-3.09 1.228-3.09 3.266v5.398h8.022l-.35 7.393h-7.672v20.53H5.43z" class="shape-1"/></svg>

      <span class="p-button-social__social-text">Share</span>
    </a>
  </div>
</div>

        <div class="m-entry__upper-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=Carlos%20Hyde%20Isn%27t%20A%20Lock%20To%20Make%20The%20Team&amp;url=https%3A%2F%2Fwww.ninersnation.com%2F2017%2F5%2F6%2F15567472%2Fcarlos-hyde-isnt-a-lock-to-make-the-team&amp;via=NinersNation" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="top">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninersnation.com%2F2017%2F5%2F6%2F15567472%2Fcarlos-hyde-isnt-a-lock-to-make-the-team" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="top">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.ninersnation.com/2017/5/6/15567472/carlos-hyde-isnt-a-lock-to-make-the-team" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=Carlos+Hyde+Isn%27t+A+Lock+To+Make+The+Team&amp;media=&amp;url=https%3A%2F%2Fwww.ninersnation.com%2F2017%2F5%2F6%2F15567472%2Fcarlos-hyde-isnt-a-lock-to-make-the-team" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="top">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.ninersnation.com/2017/5/6/15567472/carlos-hyde-isnt-a-lock-to-make-the-team" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.ninersnation.com/2017/5/6/15567472/carlos-hyde-isnt-a-lock-to-make-the-team#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count">27</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

    
</div>

        </div>

      <div class="m-entry__body" id="article-body">
    <p>So everyone and their mama has been saying for some time that <a class="sbn-auto-link" href="http://www.sbnation.com/nfl/players/245057/carlos-hyde">Carlos Hyde</a> is a franchise player. At least all these national talking heads are. But now that Lynch and Co. have brought in all these running backs via the draft, trade and UDFAs, it makes you wonder if Hyde is really as valuable as all these "experts" say he is.<br><br>Here's the list of running backs on the 90-man roster:<br><b>RB</b><br>Carlos Hyde<br><a class="sbn-auto-link" href="http://www.sbnation.com/nfl/players/34662/tim-hightower">Tim Hightower</a><br>Joe Williams<br><a class="sbn-auto-link" href="http://www.sbnation.com/nfl/players/133039/dujuan-harris">DuJuan Harris</a><br><a class="sbn-auto-link" href="http://www.sbnation.com/nfl/players/245085/kapri-bibbs">Kapri Bibbs</a><br><a class="sbn-auto-link" href="http://www.sbnation.com/nfl/players/254719/raheem-mostert">Raheem Mostert</a><br>Matt Breida<br><br><b>FB</b><br><a class="sbn-auto-link" href="http://www.sbnation.com/nfl/players/193673/kyle-juszczyk">Kyle Juszczyk</a><br>Tyler McCloskey</p>
<p>Thing is, I still believe Hyde ultimately makes the 53-man roster, but it all comes down to his ability to stay on the field. Maybe rotating carries with guys like Hightower, Williams and Harris/Bibbs/Breida (Mostert doesn't have a legit chance) will reduce the amount of punishment Hyde takes. Hyde is extremely talented; at his best he can be spectacular. But you wonder moving forward if the <a class="sbn-auto-link" href="http://www.sbnation.com/nfl/teams/san-francisco-49ers">49ers</a> believe he's worth giving an extension to because he's constantly injured, and on top of that he's not the most dynamic receiver.<br><br>Hightower isn't quite the runner Hyde is, but he's a more proven receiver (he had a 63 catch season in 2009), so he offers a little more flexibility than Hyde does. But this is really about paving the way for Joe Williams. We all know about his backstory, and it's great that <a class="sbn-auto-link" href="http://www.sbnation.com/nfl/players/2943/john-lynch">John Lynch</a> talks about putting a support system in place for Williams (and the team in general), but ultimately it's about his game. Williams ran a 4.41 at the combine (and a 4.36 at his pro day; he didn't have to do the 40 at his pro day, but he did it because he didn't like his combine time and felt like he could beat it). He's not nearly as big as Hyde, but he's a more dynamic player, and while his receiving stats at Utah weren't the greatest because of the system they ran (might have been QB issues too), I saw some footage of him catching passes at the Combine and he looked pretty smooth.<br><br>Hyde, Hightower and Williams are my favorites to make the team. I think the 49ers will carry 4 running backs because of Hyde's health, and they do have an intriguing group to choose from. We all know Harris, but Bibbs has some intrigue as a 3rd down back. He's still unproven (only 93 snaps last season), but had a 71.4 receiving score and 77.4 pass blocking score according to Pro Football Focus, so the potential is there. <br><br>As for Breida, his stats took a huge hit this past season. Apparently they had a QB that ran like a 4.3 40, so they ran triple option to utilize that speed, and Breida's #'s suffered as a result. His receiving numbers are underwhelming, but Breida does have the ability to make big plays with his speed. He averaged around 8 yards per carry his first two years at Georgia Southern. I don't think he makes the 53 but I'd love to stash him on the practice squad and see what he ultimately becomes.<br><br>Fullback is all Juszczyk. He's your 3rd down RB because of his ability to catch passes, and he's also an elite-level pass blocker. For people who've been saying the 49ers overpaid for him and he's "just a fullback", you don't know what you're talking about. Shanahan will play him in a lot of different spots, and he's so valuable in both the run and pass game. <a class="sbn-auto-link" href="http://www.sbnation.com/nfl/players/131194/bruce-miller">Bruce Miller</a> did gain a bit of a following while he was a 49er (before he lost his mind), so I think Juszczyk (or "Juice") will also garner his share of fans. I'm really looking forward to watching him play.<br><br>Here's my rundown of where I believe players will end up:<br><br><b>53-Man</b><br>QB: Hoyer, Barkley, Beathard<br>RB: Hyde, Hightower, Williams, Bibbs, Juszczyk<br><br><b>Practice Squad</b><br>QB Nick Mullens<br>RB Matt Breida<br>FB/TE Tyler McCloskey</p>
<p><b>Cut</b><br>RB DuJuan Harris<br>RB <a class="sbn-auto-link" href="http://www.sbnation.com/nfl/players/257687/raheem-mostert">Raheem Mostert</a><br><br>Next Up: Wide Receivers. It's actually not as muddled as people think. The top 5 are pretty much set in stone; the real battle will be for the last 1-2 spots, and it's definitely worth keeping an eye on.</p><!-- extended entry -->
</div>


        <div class="m-block m-breaker-featured-poll">
  <div class="m-block__image">
    <h3>Poll</h3>
  </div>
  <div class="m-block__body">
    <h4>Does Carlos Hyde ultimately get an extension this season?</h4>
    <div class="m-poll-body" data-poll-id="412063">
<ul class="m-poll-body__options">
      <li>
        <span class="m-poll-body__pct-count">49%</span>
        Yes <i>(179 votes)</i>
        <div class="m-poll-body__pct-line-container">
          <div style="width:49%" class="m-poll-body__pct-line"></div>
        </div>
      </li>
      <li>
        <span class="m-poll-body__pct-count">51%</span>
        No <i>(186 votes)</i>
        <div class="m-poll-body__pct-line-container">
          <div style="width:51%" class="m-poll-body__pct-line"></div>
        </div>
      </li>
</ul>
<p class="m-poll-body__foot">
  <span class="m-poll-body__count">
      <i>365 votes total</i>
  </span>
</p>
<script type='script/template' id='m-poll-body-result' class='template'>
  <li>
    <span class="m-poll-body__pct-count">[%= data.percentage %]%</span>
    [%= data.title %] <i>([%= data.votes %] vote[%= (data.votes == 1)? '' : "s" %])</i>
    <div class="m-poll-body__pct-line-container"><div style="width:[%= data.percentage %]%" class="m-poll-body__pct-line" /></div>
  </li>
</script>
<script type='text/javascript'>
jQuery(function(){ SBN.FeaturedPoll.init(); });
</script>
</div>

  </div>
</div>


      <p class="m-entry__fanpost-disclaimer">
  This is a FanPost and does not necessarily reflect the views of Niners Nation&#39;s writers or editors. It does reflect the views of this particular fan though, which is as important as the views of Niners Nation&#39;s writers or editors.
<p>


      <div class="m-linksets has-logo" id="nextclicks">
  <img class="m-linksets__logo" src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/67/small_ninersnation.com.minimal.png" />
  <h3><span>More from <em class="uses-primary-color">Niners Nation</em></span></h3>
    <ul>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="12531317" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.ninersnation.com/2016/9/1/12767276/colin-kaepernick-donating-one-million-dollars-to-community-organizations">Kap donating $1 million to community groups</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="12529685" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.ninersnation.com/2016/9/2/12765644/4-winners-3-losers-49ers-chargers-preseason-colin-kaepernick-marcus-rush">4 Winners, 3 Losers from 49ers-Chargers</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="12527237" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.ninersnation.com/2016/9/2/12763196/eric-reid-explains-support-for-colin-kaepernick-national-anthem-protest">Reid explains support for Kap</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="12543423" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.ninersnation.com/2016/9/2/12779382/santa-clara-police-union-threatens-boycott-colin-kaepernick-comments-socks">SC police union threatens boycott</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="12530451" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.ninersnation.com/2016/9/2/12766410/christian-ponder-49ers-roster-cuts-quarterback-depth-chart">What to do with Christian Ponder</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="12542403" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.ninersnation.com/2016/9/3/12778362/49ers-odds-worst-record-best-record-in-nfl">49ers odds among favorites for worst record in NFL</a></li>
      <div id="div-gpt-ad-native_ad_linkset_link" class="dfp_ad" data-cb-dfp-id="unit=native_ad_linkset_link" data-cb-ad-id="Native ad linkset link"></div>


    </ul>
  <div class="m-linksets__embed p-scalable-video">
  <iframe src="https://open.spotify.com/embed-podcast/show/3mWHKNWMdC6Pojka3tyBio" width="100%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>
</div>

</div>
<style type="text/css">.next-clicks-main-container {display: none}</style>



      

        <div class="outbrain-container">
          <div class="OUTBRAIN" data-src="https://www.ninersnation.com/2017/5/6/15567472/carlos-hyde-isnt-a-lock-to-make-the-team" data-widget-id="AR_13" data-ob-template="SBNation_1" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

        </div>

        <div class="m-entry__lower-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=Carlos%20Hyde%20Isn%27t%20A%20Lock%20To%20Make%20The%20Team&amp;url=https%3A%2F%2Fwww.ninersnation.com%2F2017%2F5%2F6%2F15567472%2Fcarlos-hyde-isnt-a-lock-to-make-the-team&amp;via=NinersNation" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="bottom">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninersnation.com%2F2017%2F5%2F6%2F15567472%2Fcarlos-hyde-isnt-a-lock-to-make-the-team" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="bottom">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.ninersnation.com/2017/5/6/15567472/carlos-hyde-isnt-a-lock-to-make-the-team" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=Carlos+Hyde+Isn%27t+A+Lock+To+Make+The+Team&amp;media=&amp;url=https%3A%2F%2Fwww.ninersnation.com%2F2017%2F5%2F6%2F15567472%2Fcarlos-hyde-isnt-a-lock-to-make-the-team" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="bottom">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.ninersnation.com/2017/5/6/15567472/carlos-hyde-isnt-a-lock-to-make-the-team" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.ninersnation.com/2017/5/6/15567472/carlos-hyde-isnt-a-lock-to-make-the-team#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count">27</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

    
</div>

        </div>
      
      
    </div></div>

    <div class="l-rail">
        <div class="m-ad rail m-ad__halfpage">
  <div id="div-gpt-ad-half_page" class="dfp_ad" data-cb-dfp-id="unit=half_page" data-cb-ad-id="Half page"></div>

  <div id="div-gpt-ad-tablet_half_page" class="dfp_ad" data-cb-dfp-id="unit=tablet_half_page" data-cb-ad-id="Tablet half page"></div>

</div>



  
  <div class="m-rock m-latest-news">
  <h2>Recent FanPosts</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/10/11/22721383/the-49ers-are-stuck-in-the-mud-can-they-reinvent-the-wheel">The 49ers are Stuck in the Mud. Can They Reinvent the Wheel?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/10/11/22720735/takes-after-the-arizona-game">Takes after the Arizona game</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/10/10/22720216/nn-prediction-contest-2021-week-5-results">NN Prediction Contest 2021 - Week 5 Results</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/10/3/22708202/nn-prediction-contest-2021-week-4-results">NN Prediction Contest 2021 - Week 4 Results</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/9/30/22702847/2022-draft-week-4">2022 Draft Week 4</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/9/28/22698937/shanahan-flunks-his-genius-test">Shanahan flunks his genius test</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/9/27/22696795/why-im-breaking-up-with-jimmy-g">Why I&#39;m breaking up with Jimmy G.</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/9/27/22696222/gb-vs-sf-reactions-from-a-fan-whos-taken-a-break">GB vs. SF Reactions from a Fan Who&#39;s Taken a Break</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/9/26/22695713/nn-prediction-contest-20210-week-3-results">NN Prediction Contest 2021 - Week 3 Results</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/9/24/22691814/check-this-play-out-from-92-yd-drive-against-eagles">Check this play out!!!  From 92 yd. drive against EAGLES</a></li>
    </ul>
  </div>
  
</div>

  <div class="m-rock-in-this-article">
  <h3>In This FanPost</h3>
    <h5>Teams</h5>
    <ul>
        <li>
          <a href="https://www.sbnation.com/nfl/teams/san-francisco-49ers">San Francisco 49ers</a>
        </li>
    </ul>
    <h5>Players</h5>
    <ul>
        <li>
          <a href="https://www.sbnation.com/nfl/players/257687/raheem-mostert">Raheem Mostert (RB-SF)</a>
        </li>
        <li>
          <a href="https://www.sbnation.com/nfl/players/245085/kapri-bibbs">Kapri Bibbs (RB-GB)</a>
        </li>
        <li>
          <a href="https://www.sbnation.com/nfl/players/34662/tim-hightower">Tim Hightower (RB-SF)</a>
        </li>
        <li>
          <a href="https://www.sbnation.com/nfl/players/193673/kyle-juszczyk">Kyle Juszczyk (RB-SF)</a>
        </li>
        <li>
          <a href="https://www.sbnation.com/nfl/players/133039/dujuan-harris">DuJuan Harris (RB-JAX)</a>
        </li>
        <li>
          <a href="https://www.sbnation.com/nfl/players/245057/carlos-hyde">Carlos Hyde (RB-SEA)</a>
        </li>
    </ul>
</div>


    </div>
  </div>

  <div class="m-ad m-ad__mid-body">
  <div class="m-ad__desktop-only">
    <div id="div-gpt-ad-mid_body" class="dfp_ad" data-cb-dfp-id="unit=mid_body" data-cb-ad-id="Mid body"></div>

  </div>
</div>


    <div class="l-chunk has-rail">
        <div class="l-main"><div class="l-main-float l-main-float-fullwidth">
          <link href="https://www.sbnation.com/style/community/67/0803c812f03753e726e2b86eb5954bda/coral_legacy_ugc.css" data-chorus-theme="coral_legacy_ugc" rel="stylesheet" media="all">
<script src="https://cdn.vox-cdn.com/packs/js/coral_legacy_ugc-ea620459c3d058df96c0.js" async="async" data-privacy-essential="true" integrity="sha256-QuB3tGM1+MsjmlM9H8wSzraM3i55g3pQqrGmfr3po/w= sha384-OKjFxlXEkb5WxKv8iJ+PHrwjWG5+2IuOBCCTeVVeLRIkITVVuUrgRY7vxbs12n/8" crossorigin="anonymous"></script>
<div id="comments" data-cid="apps/coral-1634019073_8438_601970" data-cdata='{"entry_url":"https://www.ninersnation.com/2017/5/6/15567472/carlos-hyde-isnt-a-lock-to-make-the-team","entry_id":15331513,"coral_root_url":"https://comments.ninersnation.com","coral_cache_version":"1626303173","coral_version":5,"lazy_load":true,"coral_css_url":"https://www.ninersnation.com/style/coral_fonts/67/index.css","recommended_threshold":5,"moderation_email":"moderation@sbnation.com"}'>
  <div id="coral_thread" class="c-comments">
    <div class="c-comments__header">
      <h4 class="c-comments__message">Loading comments...</h4>
    </div>
  </div>
</div>


        </div></div>
        <div class="l-rail">
          <div class="m-ad m-ad__medrec">
  <div id="div-gpt-ad-btf_medium_rectangle" class="dfp_ad" data-cb-dfp-id="unit=btf_medium_rectangle" data-cb-ad-id="Btf medium rectangle"></div>

</div>


  <div class="m-rock m-latest-news">
  <h2>Trending Discussions</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/10/11/22721152/49ers-trey-lance-has-a-left-knee-sprain-and-could-miss-1-2-weeks">Trey Lance has a left knee sprain and could miss 1-2 weeks</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/10/4/22709796/49ers-jimmy-garoppolo-suffered-a-calf-contusion-and-will-be-reevaluated-wednesday">Jimmy Garoppolo suffered a calf contusion and will be reevaluated Wednesday</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/10/4/22709630/49ers-host-lb-mychal-kendricks-on-a-visit">49ers host LB Mychal Kendricks on a visit</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/10/4/22709262/49ers-open-up-as-5-5-point-underdogs-on-the-road-against-the-cardinals-for-week-5">49ers open up as 5.5-point underdogs on the road against the Cardinals for Week 5</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/10/4/22709162/shanahan-treys-a-good-football-player-trey-is-here-for-a-reason">Shanahan: Trey’s a good football player. Trey is here for a reason</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/10/4/22638024/san-francisco-49ers-tailgating-levis-stadium">Tailgating at Levi’s Stadium offers the best of all worlds for Niners fans - and cuisine to match </a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/10/4/22708633/the-49ers-have-a-discipline-issue">The 49ers have a discipline issue </a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/10/4/22708669/winners-and-losers-from-the-49ers-seahawks-only-one-team-is-more-penalized-than-the-niners">Winners and losers from the 49ers-Seahawks: Only one team is more penalized than the Niners</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/10/4/22708584/49ers-seahawks-snap-counts-deebo-samuel-leads-the-nfl-in-receiving-yards-and-yac">49ers-Seahawks snap counts: Deebo Samuel leads the NFL in receiving yards and YAC</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.ninersnation.com/2021/10/4/22708384/49ers-in-five-george-kittle-says-the-sky-isnt-falling-in-san-francisco">49ers in Five: George Kittle says the sky isn’t falling in San Francisco </a></li>
    </ul>
  </div>
  
</div>


        </div>
    </div>
</div>

<div class="chorus-ad-placement ym" id="ym_975983385502227579"></div>
<script type="text/javascript">
(function(e,t){if(t.innerWidth>727){return;}
var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
if (!scrollSubscriber) {
  if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m3.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()
}
})(document,window);
</script>


          <div class="m-ad m-ad__leaderboard m-ad__btf_leaderboard">
  <div id="div-gpt-ad-btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=btf_leaderboard" data-cb-ad-id="Btf leaderboard"></div>

  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_btf_leaderboard" data-cb-ad-id="Tablet btf leaderboard"></div>

  </div>
</div>

          <div class="m-ad m-ad__mobile-footer">
  <div id="div-gpt-ad-mobile_footer" class="dfp_ad" data-cb-dfp-id="unit=mobile_footer" data-cb-ad-id="Mobile footer"></div>

</div>

          <footer class="m-footer">
  <div class="m-footer__top">
    <div class="m-footer__top__nav">
        <a class="m-footer__logo-big" rel="nofollow" href="https://www.ninersnation.com/"><img alt="" data-original="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/67/large_ninersnation.com.minimal.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/67/large_ninersnation.com.minimal.png" alt=""/></noscript>
</a>
      <div class="m-footer__nav-links">
        <h2><a rel="nofollow" href="https://www.ninersnation.com/">Niners Nation</a></h2>
        <ul class="m-footer__site-links">
            <li><a rel="nofollow" href="/fanposts">FanPosts</a></li>
              <li><a rel="nofollow" href="/fanshots">FanShots</a></li>
            <li><a rel="nofollow" href="/masthead">Masthead</a></li>
          <li><a rel="nofollow" href="/community-guidelines">Guidelines</a></li>
            <li><a rel="nofollow" href="http://www.facebook.com/pages/Niners-Nation-A-San-Francisco-49ers-Blog/104494252531">Facebook</a></li>
            <li><a rel="nofollow" href="https://www.twitter.com/NinersNation">Twitter</a></li>
          <li><a rel="nofollow" href="https://www.youtube.com/sbnninersnation">YouTube</a></li>
          <li><a rel="nofollow" href="/rss/current">Subscribe</a></li>
        </ul>
      </div>
    </div>
    <div class="m-footer__top__sbn-nav">
      <div class="m-footer__search">
        <form action="/search" method="get" class="sbn-footer-search">
          <input type="text" name="q" id="basic_search_query_footer" value="" class="m-footer__search__input" placeholder="Search" />
        </form>
        <a href="http://www.sbnation.com/blogs" class="m-footer__search__browse-blogs" rel='nofollow'>Browse Communities</a>
      </div>
      <div class="m-footer__sbn-meta">
        <a href="http://www.sbnation.com" rel='nofollow' class="m-footer__sbn-logo">
          <img alt="SB Nation" data-original="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.v901a40c75a6db33a892081823e3e2bd8d45b96dd.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.v901a40c75a6db33a892081823e3e2bd8d45b96dd.png" alt=""/></noscript>

        </a>
        <ul class="m-footer__sbn-links">
          <li><a rel='nofollow' href="https://www.voxmedia.com/brands/sbnation">About SBN</a></li>
          <li><a rel='nofollow' href="https://blog.sbnation.com">Company Blog</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=67#sports_tips">Have a News Tip?</a></li>
          <li><a rel='nofollow' href="https://status.voxmedia.com">Platform Status</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=67">Contact Us</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/openings?community_id=67">Blog Openings</a></li>
        </ul>
      </div>
    </div>
  </div>
  <div class="m-footer__bottom">
    <div class="m-footer__bottom__legal">
      <a rel='nofollow' href="http://www.sbnation.com/guide/disclosure" class="m-footer__principles">Guiding Principles</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/terms-of-use" class="m-footer__terms">Terms of Use</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/privacy-notice" class="m-footer__privacy">Privacy Notice</a>
      <a rel='nofollow' href="/contact#donotsell" class="m-footer-donotsell">Do Not Sell My Personal Info</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/accessibility" class="m-footer__accessibility">Accessibility</a>
      <em class="m-footer__copyright">© 2021 Vox Media, Inc. All Rights Reserved</em>
      <em class="m-footer__copyright">
        Sports data © <img alt="STATS" data-original="https://cdn.vox-cdn.com/images/sbn/footer/stats.veaffd53f1919b7f0a7b403fb3fc73ffbc0fc641f.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/stats.veaffd53f1919b7f0a7b403fb3fc73ffbc0fc641f.png" alt=""/></noscript>
 2021
      </em>
    </div>
    <div class="m-footer__bottom__vox-nav">
      <a href="https://www.voxmedia.com" class="m-footer__vox-nav__logo">
        <img alt="Vox" data-original="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.v00c1a853720d5447355341dbb11d120851c86e6a.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.v00c1a853720d5447355341dbb11d120851c86e6a.png" alt=""/></noscript>

      </a>
      <a rel='nofollow' href="https://www.voxmedia.com/vox-advertising" class="m-footer__vox-nav__advertise">Advertise With Us</a>
      <a rel='nofollow' href="https://jobs.voxmedia.com" class="m-footer__vox-nav__jobs">Jobs @ Vox Media</a>
    </div>
  </div>
  <a href="" rel='nofollow' class="m-footer__back-to-top">Back to Top ↑</a>
</footer>

        </div>
      </div>
    </div>
    <div class="m-modal" id="modal-holder"></div>
    <section id="auth" class="c-auth" data-cid="apps/auth-1634019073_3411_601971" data-cdata='{"action":"login"}'>
  <div class="p-loader"></div>
</section>

<div id="chorus-brand" style="display:none;">
  <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewbox="-3 -3 147.43 147.43"><g filter="url(#sbn_outline)"><defs><style>.united-logo-full-cls1{fill:#010101;}.united-logo-full-cls2{fill:#ba2025;}.united-logo-full-cls3{fill:#d3ab4b;}.united-logo-full-cls4{fill:#fff;}.united-logo-full-cls5{fill:#d12027;}</style></defs><title>niners nation</title>
<circle class="united-logo-full-cls1" cx="70.71" cy="69.99" r="62.15"></circle><path class="united-logo-full-cls2" d="M70.86,3.78A67.16,67.16,0,1,0,138,70.94,67.16,67.16,0,0,0,70.86,3.78Zm0,118.65a51.49,51.49,0,1,1,51.49-51.49A51.49,51.49,0,0,1,70.86,122.43Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M70.86,0.23a70.71,70.71,0,1,0,70.72,70.71A70.71,70.71,0,0,0,70.86.23Zm0,124.92a54.21,54.21,0,1,1,54.21-54.21A54.21,54.21,0,0,1,70.86,125.15Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M20.6,114.08l1.29-5.34L18.5,111.5l-0.94-1.16L22.9,106l0.88,1.08-1.26,5.17,3.29-2.67,0.94,1.16-5.34,4.33Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M25.07,118.78l4.7-5,1.1,1-4.7,5Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M34.06,126l-0.19-5.5-2.53,3.57-1.22-.86,4-5.61,1.14,0.81,0.18,5.32,2.45-3.46,1.22,0.86-4,5.61Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M39.67,129.43l3-6.18,4.66,2.27-0.59,1.21-3.31-1.61-0.61,1.25,2.91,1.42L45.15,129l-2.91-1.42-0.63,1.3L45,130.51l-0.59,1.21Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M53,134.74l-0.77-2.54-1.14-.34L50.43,134,49,133.52l2-6.59,3,0.91c1.55,0.47,2.24,1.57,1.83,2.93v0a2.14,2.14,0,0,1-2,1.62l0.9,2.84Zm1.34-4.33a1,1,0,0,0-.85-1.29L52,128.68l-0.57,1.89L52.93,131a1,1,0,0,0,1.39-.6v0Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M61.74,136.64A4.38,4.38,0,0,1,59,135.14l1-.94A3.16,3.16,0,0,0,62,135.32c0.61,0.08,1-.11,1.07-0.51v0c0.05-.38-0.15-0.61-1.25-1.06-1.32-.54-2.16-1-2-2.4v0a2.15,2.15,0,0,1,2.67-1.72,4,4,0,0,1,2.41,1.22l-0.94,1a3.23,3.23,0,0,0-1.68-.92,0.73,0.73,0,0,0-1,.47v0c-0.06.45,0.21,0.63,1.35,1.1,1.33,0.55,2,1.16,1.88,2.35v0C64.35,136.23,63.21,136.84,61.74,136.64Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M80.23,136.54l-3.81-4,0.5,4.35-1.48.17-0.78-6.84L76,130.1l3.69,3.84-0.48-4.21,1.48-.17,0.78,6.84Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M91.62,133.89l-1-1.3-2.79.82-0.17,1.66-1.48.44L87,128l1.34-.4,4.79,5.81Zm-3.44-4.31L87.93,132l1.75-.52Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M97.11,125.75l2.31,5-1.37.64-2.31-5-1.9.88L93.26,126l5.17-2.4L99,124.87Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M105.37,127.5l-3.65-5.83,1.28-.8,3.66,5.83Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M113.64,121.67a3.53,3.53,0,0,1-5.07-.35v0a3.66,3.66,0,0,1,5.58-4.73v0A3.56,3.56,0,0,1,113.64,121.67Zm-0.7-4.06a2.09,2.09,0,0,0-3-.31,2.06,2.06,0,0,0-.2,3v0a2.09,2.09,0,0,0,3,.31,2.06,2.06,0,0,0,.2-3v0Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M123,111.92l-5.49-.24,3.36,2.8-1,1.15-5.28-4.4,0.89-1.07,5.32,0.23-3.25-2.71,1-1.15,5.28,4.4Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M35.07,21.66c-1.06-1.49-2.28-1.47-4.56,0l-0.62.41c-0.81.54-1,.64-1.07,0.53s0-.22.46-0.62l1.32-1.08,0.32,0.19C31.6,20.54,32.3,20,33,19.51l-1.41-1.94a22.45,22.45,0,0,0-3.93,2.61c-2.51,2.1-4,4.17-2.16,6,1.68,1.66,3,.75,4.56-0.39l0.53-.39c0.78-.57.88-0.63,1-0.52s0,0.22-.45.63l-1.19,1-0.3-.16c-0.61.54-1.2,1.11-1.78,1.69l1.81,1.83c1-.73,2.32-1.84,3.62-2.94C35.12,25.41,36.58,23.82,35.07,21.66Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M45.58,15.84l0,0a1.56,1.56,0,0,0-1.52-1,1.75,1.75,0,0,0,.13-1.88l0-.09c-0.81-1.85-3.26-1.45-7.18.81a33.41,33.41,0,0,0-4.48,3.22L34,19l0.43-.24L36,21.1l-0.35.31,1.53,2.19,4.2-2.33C44.41,19.5,46.64,18.25,45.58,15.84ZM40,15.32c0.17,0.31.06,0.42-.87,1l-0.45.26-0.4-.68a3.72,3.72,0,0,1,.44-0.29c0.74-.42,1.09-0.58,1.25-0.28Zm1.37,2.52c0.18,0.33,0,.47-0.75.9-0.22.11-.39,0.21-0.51,0.26l-0.39-.66,0.51-.29c0.73-.42,1-0.49,1.13-0.22v0Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M63.13,8l-0.3-2.64q-2.67.3-5.3,0.82l0.4,2C58,8.49,58,8.78,58.12,9.08h0c-0.18-.12-0.51-0.3-0.7-0.41q-1.58-.9-3.26-1.73C52.59,7.34,51,7.79,49.5,8.3l0.84,2.53,0.5-.11,0.85,2.64-0.45.21,0.84,2.54c1.48-.5,3-0.93,4.52-1.3l-0.46-1.89C56.08,12.64,56,12.31,55.91,12h0l0.69,0.41c0.94,0.57,1.85,1.16,2.74,1.77,1.31-.25,2.62-0.45,3.95-0.62L62.65,8.12Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M76.28,13.47l0.27-2.65-0.62-.12C75.57,8.83,75.16,7,74.7,5.09a66.16,66.16,0,0,0-10.45.13L64.5,7.88h0.62q-0.33,1.42-.61,2.85l-0.6.12,0.28,2.65q2.39-.25,4.8-0.32l0.18-1c0.7,0,1.41,0,2.11,0l0.18,1Q73.87,13.23,76.28,13.47Zm-5.4-3.83h-1.3L70,7.58c0.06-.3.17-0.75,0.21-1.08h0c0,0.32.13,0.77,0.19,1.08Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M87.14,10.28l0.82-3a66.5,66.5,0,0,0-11-2.05l-0.31,3c0.77,0.08,1.55.18,2.32,0.27l0.23-.42,0.25,0L79,11.06H78.54L78.18,13.7c1.87,0.26,3.73.6,5.57,1l0.62-2.59L83.93,12l0.65-2.81,0.24,0.05,0.08,0.49C85.64,9.88,86.4,10.07,87.14,10.28Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M91.57,17.19l1-2.49-0.42-.22,1-2.59L93.61,12l1-2.49c-2-.79-4.05-1.48-6.13-2.07L87.73,10l0.45,0.19L87.4,12.88l-0.46-.07-0.73,2.57C88,15.9,89.82,16.5,91.57,17.19Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M103.76,18.85l0-.06c1.92-2.91,0-5.24-3-6.75s-6-1.77-7.23,1.48l0,0.06c-1.3,3.32.69,5,3.2,6.29S101.8,21.84,103.76,18.85ZM99.59,16.4c-0.58,1.07-.92,1.25-1.51.94s-0.64-.68-0.1-1.77l0-.06c0.49-1,.79-1.32,1.51-1s0.61,0.83.09,1.78Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M115.18,26.18l1.89-1.89c-1.26-1.26-2.57-2.47-3.93-3.63l-1.34,1.57c-0.18.21-.37,0.44-0.56,0.69l0,0c0-.22-0.09-0.59-0.12-0.81-0.18-1.2-.41-2.41-0.67-3.63-1.28-1-2.6-1.91-3.95-2.79L105,17.92l0.39,0.32-1.54,2.32-0.43-.22L102,22.58c1.31,0.85,2.59,1.76,3.83,2.73L107,23.78c0.18-.23.39-0.49,0.54-0.74l0,0,0.11,0.79q0.21,1.64.32,3.24,1.52,1.3,2.94,2.71l3.87-3.92Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls5" d="M48.41,11.31Q47,9.58,45.59,7.91q0.07,2.22.23,4.42-2.06.85-4.06,1.86c1.46,0.23,2.9.51,4.3,0.85,0.15,1.47.33,2.91,0.54,4.36q0.93-1.86,2-3.7c1.37,0.4,2.7.85,4,1.33q-1.25-1.81-2.57-3.57,1.2-1.8,2.59-3.55Q50.51,10.55,48.41,11.31Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M35.92,54.48C41.26,42.75,49.36,33.56,58.28,28A42.31,42.31,0,0,0,30.56,88.74C28.93,78.34,30.57,66.2,35.92,54.48Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls2" d="M38.72,49l-3.47-1.65-0.57-4.2a42.5,42.5,0,0,0-8.21,18.2l3.92-2.54,3.2,1.47c0.68-1.93,1.45-3.87,2.32-5.79S37.67,50.87,38.72,49Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M32.94,53.12c5.58-12.24,15-21.11,25.13-25L58.28,28A42.31,42.31,0,0,0,30.56,88.74c0-.08,0-0.17,0-0.25C26.83,78.28,27.36,65.35,32.94,53.12Z" transform="translate(-0.15 -0.23)"></path><rect class="united-logo-full-cls3" x="29.23" y="45.95" width="6.62" height="13.97" transform="translate(-29.27 60.35) rotate(-65.49)"></rect><rect class="united-logo-full-cls2" x="25.02" y="50.07" width="6.62" height="1.89" transform="translate(-29.99 55.38) rotate(-65.47)"></rect><rect class="united-logo-full-cls2" x="34.93" y="54.81" width="6.62" height="1.44" transform="translate(-28.3 67.05) rotate(-65.49)"></rect><rect class="united-logo-full-cls4" x="32.01" y="44.84" width="2.07" height="13.97" transform="translate(-27.97 60.16) rotate(-65.48)"></rect><rect class="united-logo-full-cls3" x="28.06" y="47.96" width="9.96" height="10.41" transform="translate(-29.19 60.94) rotate(-65.48)"></rect><rect class="united-logo-full-cls4" x="32.17" y="46.34" width="3.2" height="10.39" transform="translate(-27.28 60.64) rotate(-65.47)"></rect><path class="united-logo-full-cls2" d="M40.73,56.43l63.13,28.81,2.31-5.07s-26.5-8.25-64.36-25.95Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls1" d="M71.07,65.37l-8.4,3,8.4,10.15s2.83-6.57,9-8.82S71.07,65.37,71.07,65.37Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M105.81,54.48C100.46,42.75,92.36,33.56,83.44,28a42.32,42.32,0,0,1,27.73,60.76C112.8,78.34,111.16,66.2,105.81,54.48Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls2" d="M103,49l3.47-1.65,0.57-4.2a42.52,42.52,0,0,1,8.21,18.2l-3.92-2.54-3.2,1.47c-0.68-1.93-1.45-3.87-2.32-5.79S104.05,50.87,103,49Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M108.78,53.12c-5.58-12.24-15-21.11-25.13-25L83.44,28a42.32,42.32,0,0,1,27.73,60.76c0-.08,0-0.17,0-0.25C114.9,78.28,114.37,65.35,108.78,53.12Z" transform="translate(-0.15 -0.23)"></path><rect class="united-logo-full-cls3" x="102.2" y="49.63" width="13.97" height="6.62" transform="translate(-12.27 49.84) rotate(-24.51)"></rect><rect class="united-logo-full-cls2" x="112.44" y="47.71" width="1.89" height="6.62" transform="translate(-11.09 51.44) rotate(-24.53)"></rect><rect class="united-logo-full-cls2" x="102.76" y="52.23" width="1.44" height="6.62" transform="translate(-13.86 47.71) rotate(-24.51)"></rect><rect class="united-logo-full-cls4" x="101.69" y="50.79" width="13.97" height="2.07" transform="translate(-11.85 49.54) rotate(-24.52)"></rect><rect class="united-logo-full-cls3" x="103.48" y="48.18" width="10.41" height="9.96" transform="translate(-12.41 49.67) rotate(-24.52)"></rect><rect class="united-logo-full-cls4" x="102.75" y="49.94" width="10.39" height="3.2" transform="translate(-11.8 49.21) rotate(-24.51)"></rect><path class="united-logo-full-cls2" d="M101,56.43L37.86,85.24l-2.31-5.07S62,71.92,99.9,54.22Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls1" d="M81.12,103.24a45.18,45.18,0,0,0,0-50.87h0L81,52.19c-0.42-.61-0.84-1.2-1.29-1.79L79.4,50c-0.42-.54-0.85-1.08-1.29-1.6L78,48.29h0a45.13,45.13,0,0,0-7.14-6.72,45.32,45.32,0,0,0-8.74,8.71l0,0q-0.71.94-1.38,1.91l-0.11.16h0A45.29,45.29,0,0,0,70.85,114a45.38,45.38,0,0,0,10.23-10.77l0,0h0Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls4" d="M70.86,107.68a37.36,37.36,0,0,0,0-59.74v59.74Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M55.95,77.81a37.46,37.46,0,0,0,14.91,29.86V47.94A37.42,37.42,0,0,0,55.95,77.81Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls2" d="M70.91,98.77h-8.5A38.25,38.25,0,0,0,65,102.13h5.94V98.77Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls2" d="M70.91,53.48H65a36.65,36.65,0,0,0-2.57,3.36h8.5V53.48Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M70.82,56.83h8.49a38,38,0,0,0-2.56-3.35H70.82v3.35Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M70.82,102.13h5.93a37,37,0,0,0,2.57-3.36H70.82v3.36Z" transform="translate(-0.15 -0.23)"></path><rect class="united-logo-full-cls2" x="65.33" y="76.47" width="5.38" height="2.24"></rect><rect class="united-logo-full-cls2" x="65.33" y="72.34" width="5.38" height="2.25"></rect><rect class="united-logo-full-cls2" x="65.33" y="80.59" width="5.38" height="2.24"></rect><rect class="united-logo-full-cls3" x="70.72" y="76.47" width="5.38" height="2.25"></rect><rect class="united-logo-full-cls3" x="70.72" y="72.34" width="5.38" height="2.25"></rect><rect class="united-logo-full-cls3" x="70.72" y="80.58" width="5.38" height="2.24"></rect><path class="united-logo-full-cls3" d="M81.86,41.83a27.31,27.31,0,0,0-.36,4.81,27.34,27.34,0,0,0,.36,4.81,27.47,27.47,0,0,0,.36-4.81A27.43,27.43,0,0,0,81.86,41.83Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M86.67,46.64a32.67,32.67,0,0,0-9.62,0A32.35,32.35,0,0,0,86.67,46.64Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M83.32,45.18a8.16,8.16,0,0,0-2.92,2.92A8.17,8.17,0,0,0,83.32,45.18Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M83.32,48.11a8.18,8.18,0,0,0-2.92-2.92,6.93,6.93,0,0,0,1.27,1.65A7.06,7.06,0,0,0,83.32,48.11Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M54.58,97.81a32.4,32.4,0,0,0,0,9.62A32.58,32.58,0,0,0,54.58,97.81Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M59.39,102.62a27.51,27.51,0,0,0-4.81-.36,27.49,27.49,0,0,0-4.81.36,27.39,27.39,0,0,0,4.81.36A27.4,27.4,0,0,0,59.39,102.62Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M56,101.16a8.21,8.21,0,0,0-2.92,2.92A8.17,8.17,0,0,0,56,101.16Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M56,104.08a8.13,8.13,0,0,0-2.92-2.92A8.19,8.19,0,0,0,56,104.08Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M63.39,31.43a46.28,46.28,0,0,0-.6,8.13,46.3,46.3,0,0,0,.6,8.13A46.26,46.26,0,0,0,64,39.56,46.22,46.22,0,0,0,63.39,31.43Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M71.52,39.56a46.31,46.31,0,0,0-8.13-.6,46.34,46.34,0,0,0-8.13.6,46.14,46.14,0,0,0,8.13.61A46.11,46.11,0,0,0,71.52,39.56Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M65.86,37.09a11.65,11.65,0,0,0-2.79,2.15A11.79,11.79,0,0,0,60.92,42a11.72,11.72,0,0,0,2.79-2.15A11.85,11.85,0,0,0,65.86,37.09Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M65.86,42a13.78,13.78,0,0,0-4.94-4.94,11.79,11.79,0,0,0,2.15,2.79A11.66,11.66,0,0,0,65.86,42Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M92.39,85a40.76,40.76,0,0,0-.54,7.18,40.74,40.74,0,0,0,.54,7.17,41.09,41.09,0,0,0,.53-7.18A41.08,41.08,0,0,0,92.39,85Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M99.57,92.14a40.88,40.88,0,0,0-7.18-.53,40.9,40.9,0,0,0-7.18.53,40.79,40.79,0,0,0,7.18.54A40.76,40.76,0,0,0,99.57,92.14Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M94.57,90a12.18,12.18,0,0,0-4.36,4.36A12.17,12.17,0,0,0,94.57,90Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M94.57,94.32A12.18,12.18,0,0,0,90.21,90,12.16,12.16,0,0,0,94.57,94.32Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M47.09,64.62a22.32,22.32,0,0,0,0,6.62A22.31,22.31,0,0,0,47.09,64.62Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M50.39,67.93a18.82,18.82,0,0,0-3.31-.25,18.82,18.82,0,0,0-3.31.25,18.82,18.82,0,0,0,3.31.25A18.81,18.81,0,0,0,50.39,67.93Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M48.09,66.92A4.82,4.82,0,0,0,47,67.8a4.74,4.74,0,0,0-.87,1.13A5.58,5.58,0,0,0,48.09,66.92Z" transform="translate(-0.15 -0.23)"></path><path class="united-logo-full-cls3" d="M48.09,68.93a5.59,5.59,0,0,0-2-2A5.59,5.59,0,0,0,48.09,68.93Z" transform="translate(-0.15 -0.23)"></path><filter id="sbn_outline"><feflood flood-color="white" result="base"></feflood><femorphology result="bigger" in="SourceGraphic" operator="dilate" radius="3"></femorphology><fecomposite result="drop" in="base" in2="bigger" operator="in"></fecomposite><feblend in="SourceGraphic" in2="drop" mode="normal"></feblend></filter></g></svg>

</div>


      <script src="https://cdn.vox-cdn.com/javascripts/sbn_tail.vcf510e0da3f45c9e.js"></script>


      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->

  <script id="parsely-cfg" src="//cdn.parsely.com/keys/ninersnation.com/p.js" defer></script>

    

    <div class="l-community-footer-wrap">
      
    </div>
    <script type="script/template" id="chorus-modal-wrapper-template" class="template">
  <div class="m-chorus-modal__wrapper m-chorus-modal__root"></div>
</script>

<script type="script/template" id="chorus-modal-window-template" class="template">
  <div class="m-chorus-modal__window">
    [% if (data.title != "" && false) { %]
      <div class="m-chorus-modal__head">
        <div class="m-chorus-modal__title">[%= data.title %]</div>
        <div class="m-chorus-modal__close-button" data-chorus-modal-action="[% if (data.cancel_confirm === true) { %]cancel_confirm[% } else { %]cancel[% } %]">&#215;</div>
      </div>
    [% } %]
    <div class="m-chorus-modal__body m-chorus-modal__window-root"></div>
  </div>
</script>


  </body>
</html>
